Subject: column not found in pgSet: usercreatedb

From: "Aspitek Kenya Ltd" <[email-masked]>
Date: Thu, 29 Sep 2016 07:05:48 -0400

hi
Am getting this error while am trying to start pg admin.
how can i resolve this error?

kind regards

---------------------------------------------------
Martin W King'ori
Director | Aspitek Kenya Ltd
P.O. Box 52117 - 00200
Nairobi-Kenya
Blessed House Business Center,
Along Thika Road, opp garden city
Phone: 0720 763 863
Email: [email-masked]
Website:www.aspitek.biz

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Murtuza Zabuawala <[email-masked]>
Date: Thu, 29 Sep 2016 17:17:36 +0530

Hello,

What is the error?  Could you provide more details please like
version/platform/screenshot?

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: "Aspitek Kenya Ltd" <[email-masked]>
Date: Thu, 29 Sep 2016 08:03:33 -0400

Hello
Am trying to recover my data base from the data folder by using another
computer. I installed the PostgreSQL, renamed the data folder in my
PostgreSQL folder directory. I have then pasted the data folder that i
want to recover my db from. after starting the service, it responds well.
but when i try to open pgadmin, its giving me this errors.

please help

On Thu, September 29, 2016 7:47 am, Murtuza Zabuawala wrote:
>> hi Am getting this error while am trying to start pg admin.

---

From: "Aspitek Kenya Ltd" <[email-masked]>
Date: Thu, 29 Sep 2016 10:40:40 -0400

Hi
Am getting this error while am trying to use pgadmin
"column not found in pgSet: usercreatedb"
How can i resolve this

regards