Subject: [RM#4468] Add RE-SQL tests for Type node

From: Murtuza Zabuawala <[email-masked]>
Date: Mon, 15 Jul 2019 12:27:16 +0530

Hi,

Please find patch for RE-SQL type node.

- Fixed a bug in update.sql which is found during writing tests
- Added logging for JSON file when it fails to load

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Dave Page <[email-masked]>
Date: Mon, 15 Jul 2019 10:25:26 +0100

Thanks, patch applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Murtuza Zabuawala <[email-masked]>
Date: Mon, 15 Jul 2019 17:45:48 +0530

Hi Dave,

PFA patch to fix the ACL order so that it RE-SQL tests for type node works
consistently on all the platforms.

---

From: Dave Page <[email-masked]>
Date: Mon, 15 Jul 2019 14:48:37 +0100

Thanks, applied.