Subject: PATCH: To support new version of sqlparse (pgAdmin4)

From: Murtuza Zabuawala <[email-masked]>
Date: Mon, 26 Sep 2016 17:14:53 +0530

Hi,

PFA patch to address the issue where if user upgrades sqlparse module to
>0.1.19, it breaks sqleditor auto-complete feature.
RM#1725

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Mon, 26 Sep 2016 13:50:04 +0100

Thanks - applied!

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company