Subject: PATCH: Added Note Backform control (pgAdmin4).

From: Murtuza Zabuawala <[email-masked]>
Date: Wed, 27 Apr 2016 18:19:48 +0530

Hi,

This patch will allow us to provide annotate(s) on Form/Dialog.

Use in schema:

id: 'server_note', label: '{{ _('Note') }}',
text: '{{ _('The backup format will be PLAIN') }}',
type: 'note'

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Ashesh Vashi <[email-masked]>
Date: Thu, 28 Apr 2016 11:31:58 +0530

I've update the patch a little bit.
Please test it at your end.

--

Thanks & Regards,

Ashesh Vashi
EnterpriseDB INDIA: Enterprise PostgreSQL Company
<http://www.enterprisedb.com>

*http://www.linkedin.com/in/asheshvashi*
<http://www.linkedin.com/in/asheshvashi>

---

From: Ashesh Vashi <[email-masked]>
Date: Thu, 28 Apr 2016 11:55:49 +0530

Checked-in with some more twicks (resolved a typo in my modified patch).

--

Thanks & Regards,

Ashesh Vashi