Subject: [pgAdmin4][RM#4942] Fix chrome driver download utility for Ubuntu platform.

From: Murtuza Zabuawala <[email-masked]>
Date: Wed, 11 Mar 2020 15:37:58 +0530

Hi,

PFA patch to fix the issue with chrome driver download utility due to which
it was failing on Ubuntu 18.04 with following error.

(venv3_pg) murtuza@ubuntu:~/projects/pgadmin4/tools (master)$ python
get_chromedriver.py /opt/google/chrome/chrome /tmp
The specified Chrome executable output an unexpected version string: Google
Chrome 80.0.3987.132 unknown
.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 12 Mar 2020 11:18:41 +0530

Thanks, patch applied.

On Wed, Mar 11, 2020 at 3:38 PM Murtuza Zabuawala <
[email-masked]> wrote:

> Hi,
>
> PFA patch to fix the issue with chrome driver download utility due to
> which it was failing on Ubuntu 18.04 with following error.
>
> The specified Chrome executable output an unexpected version string:
> Google Chrome 80.0.3987.132 unknown
> .
>
>
> --
> Regards,
> Murtuza Zabuawala

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*