Subject: [pgAdmin][RM3318] Download Backup Files

From: Rahul Shirsat <[email-masked]>
Date: Tue, 20 Oct 2020 21:26:44 +0530

Hi Hackers,

Please find the below patch which allows users to download the backup and
export files generated on shared drive.

-- 
*Rahul Shirsat*
Software Engineer | EnterpriseDB Corporation.

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 21 Oct 2020 16:56:12 +0530

Hi Rahul

Following are the review comments:

   - Add "..." to the Storage Manager menu.
   - Storage manager icon is not visible on process watcher if we provide
   file name without directory.
   - Renaming the directory not working from Storage Manager.

Please fix and send the patch.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Rahul Shirsat <[email-masked]>
Date: Fri, 23 Oct 2020 15:35:00 +0530

Hi Akshay,

Please find below comments on review points.

On Wed, Oct 21, 2020 at 4:56 PM Akshay Joshi <[email-masked]>
wrote:

>    - Add "..." to the Storage Manager menu - *DONE*
>    file name without directory. - *DONE*
>    - Renaming the directory not working from Storage Manager. - As
>    discussed in scrum update on 23'Oct, this issue would be taken care in
>    RM5943 <https://redmine.postgresql.org/issues/5943>
>

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 23 Oct 2020 17:17:53 +0530

Thanks, patch applied.

On Fri, Oct 23, 2020 at 3:35 PM Rahul Shirsat <
[email-masked]> wrote:

> On Wed, Oct 21, 2020 at 4:56 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi Rahul
>>
>>    - Storage manager icon is not visible on process watcher if we
>>    provide file name without directory. - *DONE*
>>> Please find the below patch which allows users to download the backup
>>> and export files generated on shared drive.
>>>
>>> --
>>> *Rahul Shirsat*