Subject: [pgAdmin] RM4892 pgAdmin "Inception"

From: Rahul Shirsat <[email-masked]>
Date: Wed, 23 Dec 2020 20:16:48 +0530

Hi Hackers,

Please find the attached patch which resolves the issue of pgadmin
Inception in Firefox browser.

The fix is tested on:

   1. MacOS 10.13.6 Firefox Browser 84.0 (64-bit)
   2. Windows 2016 Firefox Browser 84.0.1 (64-bit)

-- 
*Rahul Shirsat*
Senior Software Engineer | EnterpriseDB Corporation.

---

From: Rahul Shirsat <[email-masked]>
Date: Wed, 23 Dec 2020 20:22:44 +0530

Just forgot to mention, patch consists of one more fix of a schema not
loading on several refresh of browser or startup of application - *FIXED*

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 24 Dec 2020 13:14:59 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Rahul Shirsat <[email-masked]>
Date: Tue, 12 Jan 2021 19:00:49 +0530

Hi Hackers,

Please find the patch which reverts the previous changes. Code changes do
not solve the issue, so a workaround is mentioned in the RM to cater the
issue.

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 13 Jan 2021 12:23:47 +0530

Thanks, patch applied.

On Tue, Jan 12, 2021 at 7:01 PM Rahul Shirsat <
[email-masked]> wrote:

> On Thu, Dec 24, 2020 at 1:15 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Thanks, patch applied.
>>