Subject: [pgAdmin][patch] RM6329 [SQL] bad child table DDL

From: Rahul Shirsat <[email-masked]>
Date: Fri, 23 Apr 2021 14:07:37 +0530

Hi Hackers,

Please find below patch which resolves the issue of inherited key
constraint getting in partition SQL.

Simultaneously, added the partition table's RLS policy, Triggers, Rules,
Compound Triggers in the main SQL tab as previously it was not included.

-- 
*Rahul Shirsat*
Senior Software Engineer | EnterpriseDB Corporation.

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 26 Apr 2021 14:33:50 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Rahul Shirsat <[email-masked]>
Date: Mon, 26 Apr 2021 20:36:23 +0530

Hello Akshay,

Please find the updated patch.

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 27 Apr 2021 11:59:45 +0530

Thanks, patch applied.

On Mon, Apr 26, 2021 at 8:37 PM Rahul Shirsat <
[email-masked]> wrote:

> On Mon, Apr 26, 2021 at 2:34 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Thanks, patch applied.
>>