Subject: [pgAdmin][patch] [Macro support] RM5908 Shortcut keys should be working with Manage macro & RM6161 Macro SQL input box cursor issue.

From: Rahul Shirsat <[email-masked]>
Date: Fri, 9 Apr 2021 11:30:02 +0530

Hi Hackers,

Please find below patch which resolves the issues :

RM5908 <https://redmine.postgresql.org/issues/5908> Shortcut keys should be
working with Manage macro.
RM6161 <https://redmine.postgresql.org/issues/6161> Macro SQL input box
cursor issue.

The issue was not only for macro support modal, but also for other models
related to sqleditor (description in RM6161
<https://redmine.postgresql.org/issues/6161>) which is resolved in this fix.

-- 
*Rahul Shirsat*
Senior Software Engineer | EnterpriseDB Corporation.

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 9 Apr 2021 12:42:59 +0530

Thanks, patch applied.

On Fri, Apr 9, 2021 at 11:30 AM Rahul Shirsat <
[email-masked]> wrote:

> RM5908 <https://redmine.postgresql.org/issues/5908> Shortcut keys should
> be working with Manage macro.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*