Subject: pgadmin4 saving query

From: Teun Dani?ls <[email-masked]>
Date: Tue, 11 Oct 2016 20:26:09 +0000

Hi,

i'm just trying to get familiar with pgAdmin4 on my MAC (never used pgAmin before). I started a query tool and have written down a simple script. Whenever i'm trying to save it, i'm getting stuck at this strange window. I cannot give the script a name nor save it with a specific extension. I cannot even save it. Can you help me out?

Kind Regards

Teun

---

From: Surinder Kumar <[email-masked]>
Date: Mon, 17 Oct 2016 10:11:03 +0530

On Wed, Oct 12, 2016 at 1:56 AM, Teun Dani?ls <[email-masked]>
wrote:

> Hi,
>
> i'm just trying to get familiar with pgAdmin4 on my MAC (never used pgAmin
> before). I started a query tool and have written down a simple script.
> Whenever i'm trying to save it, i'm getting stuck at this strange window. I
> cannot give the script a name nor save it with a specific extension. I
> cannot even save it. Can you help me out?
>
​It seems that the name input text box and extension dropdown is overlapped
as toolbar is moved down. As a workaround you can resize the dialog for now.
I have seen it is not reproducible on my mac machine.
Please tell me the browse name with version and is pgAdmin4 opened up in
web or Desktop app to debug ?