Subject: [pgAdmin][RM3891]json/jsonb editing Save and Cancel buttons Reversed

From: Aditya Toshniwal <[email-masked]>
Date: Fri, 18 Jan 2019 16:28:25 +0530

Hi Hackers,

Attached is the patch to fix correct the buttons for json/jsonb type column
data editing.

Kindly review.

-- 
Thanks and Regards,
Aditya Toshniwal
Software Engineer | EnterpriseDB Software Solutions | Pune
"Don't Complain about Heat, Plant a tree"

---

From: Dave Page <[email-masked]>
Date: Thu, 24 Jan 2019 14:04:36 +0000

Could you rebase this please?

Thanks.

On Fri, Jan 18, 2019 at 10:58 AM Aditya Toshniwal
<[email-masked]> wrote:
>
> Hi Hackers,
>
> Attached is the patch to fix correct the buttons for json/jsonb type column data editing.
>
> Kindly review.
>
> --
> Thanks and Regards,
> Aditya Toshniwal

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 24 Jan 2019 19:39:28 +0530

Hi Dave,

This patch is already committed and resolved.
 https://redmine.postgresql.org/issues/3891
<https://redmine.postgresql.org/issues/3891>

---

From: Dave Page <[email-masked]>
Date: Thu, 24 Jan 2019 14:11:48 +0000

On Thu, Jan 24, 2019 at 2:09 PM Aditya Toshniwal
<[email-masked]> wrote:
>
> Hi Dave,
>
> This patch is already committed and resolved. https://redmine.postgresql.org/issues/3891

Oh, OK - I don't have a message in-thread saying that :-(