Subject: PgAdmin - Turkish Translation

From: Sezer BOZKIR <[email-masked]>
Date: Fri, 10 Nov 2023 23:22:04 +0300

Hi PgAdmin team, 

I want to help you about the translation of the Pgadmin for Turkish
language. What should I do for helping officially? :) 

Regards,

-- 
Sezer BOZKIR
Sr.Python Developer

---

From: Aditya Toshniwal <[email-masked]>
Date: Mon, 13 Nov 2023 14:45:57 +0530

Hi Sezer,

Please check - https://www.pgadmin.org/development/translations/
Let us know if you have any questions.

-- 
Thanks,
Aditya Toshniwal
pgAdmin Hacker | Sr. Software Architect | *enterprisedb.com*
<https://www.enterprisedb.com/>
"Don't Complain about Heat, Plant a TREE"