Subject: [pgAdmin[RM6062] Code coverage does not cover function or class definitions

From: Aditya Toshniwal <[email-masked]>
Date: Fri, 4 Dec 2020 15:26:10 +0530

Hi Hackers,

Attached code will remove the existing code coverage code and recommend to
use the "coverage" command line instead.
Existing coverage does not cover class and function declarations.

Please review.

-- 
Thanks,
Aditya Toshniwal
pgAdmin hacker | Sr. Software Engineer | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Sun, 6 Dec 2020 19:25:34 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*