Subject: [pgAdmin][RM6241] Allow drag and drop tables to ERD

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 14 Oct 2021 18:38:30 +0530

Hi Hackers,

Attached patch will allow tables to be dragged to ERD. Tables only from the
database which ERD is connected to is allowed.
Docs updated.

Please review.

-- 
Thanks,
Aditya Toshniwal
pgAdmin Hacker | Software Architect | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Aditya Toshniwal <[email-masked]>
Date: Fri, 15 Oct 2021 12:10:41 +0530

Hi,

Please ignore the previous patch. Attached is the updated patch.

On Thu, Oct 14, 2021 at 6:38 PM Aditya Toshniwal <
[email-masked]> wrote:

> Hi Hackers,
>
> Attached patch will allow tables to be dragged to ERD. Tables only from
> the database which ERD is connected to is allowed.
> Docs updated.
>
> Please review.
>
> --
> Thanks,
> Aditya Toshniwal

---

From: Akshay Joshi <[email-masked]>
Date: Sat, 16 Oct 2021 12:59:20 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*