Subject: [pgAdmin4][Patch]: RM 3697 Detached Data Output Tab (Windows) does not show Select output

From: Akshay Joshi <[email-masked]>
Date: Tue, 29 Jan 2019 15:05:05 +0530

Hi Hackers,

Attached is the patch to fix RM 3697 Detached Data Output Tab (Windows)
does not show Select output. Please review it.

-- 
*Akshay Joshi*

*Sr. Software Architect *

*Phone: +91 20-3058-9517Mobile: +91 976-788-8246*

---

From: Dave Page <[email-masked]>
Date: Tue, 29 Jan 2019 11:24:20 +0000

Aditya, can you review this please? Once you're happy, Akshay can commit.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Aditya Toshniwal <[email-masked]>
Date: Tue, 29 Jan 2019 18:27:48 +0530

Hi Akshay,

The patch looks good to me.

On Tue, Jan 29, 2019 at 4:54 PM Dave Page <[email-masked]> wrote:

> On Tue, Jan 29, 2019 at 9:35 AM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi Hackers,
>>

-- 
Thanks and Regards,
Aditya Toshniwal
Software Engineer | EnterpriseDB Software Solutions | Pune
"Don't Complain about Heat, Plant a tree"

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 29 Jan 2019 18:50:03 +0530

> The patch looks good to me.

    Thanks patch applied.

-- 
*Akshay Joshi*