Subject: [RM3645] Start and End Date does not delete for Schedules in pgAgent Job

From: Rahul Shirsat <[email-masked]>
Date: Mon, 30 Mar 2020 17:57:22 +0530

Hi Hackers,

Please find the patch for pgagents schedules dates issue.

-- 
*Rahul Shirsat*
Software Engineer | EnterpriseDB Corporation.

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 31 Mar 2020 11:24:23 +0530

Hi Aditya

Can you please review it.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*

---

From: Aditya Toshniwal <[email-masked]>
Date: Tue, 31 Mar 2020 11:47:55 +0530

Hi Rahul,

The patch looks good to me. But can you please remove the placeholder in
the properties tab. It looks like some value is set, but I kept it empty.
Refer below screenshot:

-- 
Thanks and Regards,
Aditya Toshniwal
pgAdmin Hacker | Sr. Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Rahul Shirsat <[email-masked]>
Date: Tue, 31 Mar 2020 14:14:48 +0530

Thanks Aditya for reviewing.

I have made the relevant changes, please find the inclusive patch attached
here.

On Tue, Mar 31, 2020 at 11:48 AM Aditya Toshniwal <
[email-masked]> wrote:

> On Tue, Mar 31, 2020 at 11:24 AM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi Aditya
>>

---

From: Rahul Shirsat <[email-masked]>
Date: Tue, 31 Mar 2020 14:15:47 +0530

Hi,

Ignore the previous mail, find the latest patch attached.

---

From: Aditya Toshniwal <[email-masked]>
Date: Tue, 31 Mar 2020 14:21:18 +0530

Hi Rahul,

The patch looks good to me. It can be committed.

On Tue, Mar 31, 2020 at 2:15 PM Rahul Shirsat <
[email-masked]> wrote:

>> I have made the relevant changes, please find the inclusive patch
>> attached here.
>>
>> --
>> *Rahul Shirsat*

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 1 Apr 2020 15:20:23 +0530

Thanks, patch applied.

On Tue, Mar 31, 2020 at 2:21 PM Aditya Toshniwal <
[email-masked]> wrote:

>>>> The patch looks good to me. But can you please remove the placeholder
>>>> in the properties tab. It looks like some value is set, but I kept it
>>>> empty. Refer below screenshot:
>>>>
>>>>

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*