Subject: [pgAdmin][RM5131] ctrl + a shortcut does not move cursor in sql editor with macOS

From: Aditya Toshniwal <[email-masked]>
Date: Mon, 28 Sep 2020 15:22:47 +0530

Hi Hackers,

Attached patch removes the incorrect overriding of default CodeMirror
shortcuts.
Please review.

-- 
Thanks,
Aditya Toshniwal
pgAdmin hacker | Sr. Software Engineer | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 28 Sep 2020 17:59:11 +0530

Hi Aditya

The patch is not applying, rebase, and send it again.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Aditya Toshniwal <[email-masked]>
Date: Mon, 28 Sep 2020 18:12:05 +0530

Hi,

Please find the updated patch.

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 8 Oct 2020 18:27:18 +0530

Thanks, patch applied.

On Mon, Sep 28, 2020 at 6:12 PM Aditya Toshniwal <
[email-masked]> wrote:

> On Mon, Sep 28, 2020 at 5:59 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi Aditya
>>