Subject: [pgAdmin][RM4674] User can not launch query tool window if user name contain html characters

From: Aditya Toshniwal <[email-masked]>
Date: Tue, 27 Aug 2019 16:44:11 +0530

Hi Hackers,

Attached is the patch to fix the issue.
Kindly review.

-- 
Thanks and Regards,
Aditya Toshniwal
Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 28 Aug 2019 10:46:52 +0530

Thanks patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*

---

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 5 Dec 2019 12:43:34 +0530

Hi Hackers,

This issue seems to have reappeared. Kindly review the attached patch to
fix it again.

-- 
Thanks and Regards,
Aditya Toshniwal
Sr. Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 5 Dec 2019 13:14:21 +0530

Thanks, patch applied.

On Thu, Dec 5, 2019 at 12:44 PM Aditya Toshniwal <
[email-masked]> wrote:

> On Wed, Aug 28, 2019 at 10:47 AM Akshay Joshi <
> [email-masked]> wrote:
>
>> Thanks patch applied.
>>

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*