Subject: [pgAdmin]RM6334] SQL panel show blank screen when detach panel.

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 15 Apr 2021 17:11:14 +0530

Hi Hackers,

Attached patch fixes the SQL panel blank screen issue with a minimal change.
I've also reverted all other existing code changes done for this.

Please review.

-- 
Thanks,
Aditya Toshniwal
pgAdmin hacker | Sr. Software Engineer | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 16 Apr 2021 18:28:53 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*