Subject: [pgAdmin][RM5024] Refactoring SQL of Functions and Procedures.

From: Aditya Toshniwal <[email-masked]>
Date: Tue, 24 Dec 2019 12:56:45 +0530

Hi Hackers,

Attached is the patch to refactor SQL for functions and procedures wherever
possible.
Along with this, it also fixes a bug where functions dialog data types was
showing system objects when "Show system objects" was set to False and
vice-versa.

Kindly review.

-- 
Thanks and Regards,
Aditya Toshniwal
pgAdmin Hacker | Sr. Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 31 Dec 2019 13:25:49 +0530

Thanks, patch applied.

On Tue, Dec 24, 2019 at 12:57 PM Aditya Toshniwal <
[email-masked]> wrote:

> Hi Hackers,
>
> Attached is the patch to refactor SQL for functions and procedures
> wherever possible.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*