Subject: Translation status page

From: Dave Page <[email-masked]>
Date: Fri, 30 Apr 2021 10:41:50 +0100

Translators (and others that are interested),

I've added a page to the website to show the current status of the various
translations for pgAdmin 4:

https://www.pgadmin.org/development/translations/

I hope this is useful.

-- 
Dave Page
Blog: https://pgsnake.blogspot.com
Twitter: @pgsnake

EDB: https://www.enterprisedb.com

---

From: Aditya Toshniwal <[email-masked]>
Date: Mon, 3 May 2021 11:11:39 +0530

Nice. 👍

-- 
Thanks,
Aditya Toshniwal
pgAdmin hacker | Sr. Software Engineer | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"