Subject: Feature #7325 - Support for Azure AD OAUTH2 authentication

From: Yogesh Mahajan <[email-masked]>
Date: Thu, 21 Apr 2022 11:12:15 +0530

Hi,

Please find the attached patch which adds support for Azure AD
authentication method.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Yogesh Mahajan <[email-masked]>
Date: Thu, 21 Apr 2022 11:49:49 +0530

Hi,

Please ignore the previous patch. Here is the updated one.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 21 Apr 2022 12:49:08 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*