Subject: pgAdmin4 v9.7 candidate builds

From: Aditya Toshniwal <[email-masked]>
Date: Mon, 18 Aug 2025 16:49:57 +0530

Hi All,

pgAdmin4 v9.7 candidate builds and source code are available at
https://developer.pgadmin.org/builds/2025-08-18-1/

Yogesh, could you please verify this for Thursday's release?

-- 
Thanks,
Aditya Toshniwal
pgAdmin Hacker | Sr. Staff SDE II | *enterprisedb.com*
<https://www.enterprisedb.com/>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 20 Aug 2025 09:11:16 +0530

Hi All,

The latest candidate builds and source code are available at
https://developer.pgadmin.org/builds/2025-08-20-1/

---

From: Usman Khan <[email-masked]>
Date: Wed, 20 Aug 2025 18:12:52 +0500

Hi Hackers,

Are the following platforms done or I can pick them for verification?
1. Windows 11
2. Ubuntu 24.04

Regards,
Usman

---

From: Yogesh Mahajan <[email-masked]>
Date: Thu, 21 Aug 2025 12:49:37 +0530

Hi Akshay,

One round of installer testing is completed. Version 9.7 can be published.

Thanks,
Yogesh Mahajan
EnterpriseDB