Subject: pgAdmin4 v9.13 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Tue, 3 Mar 2026 10:37:23 +0530

Hi All,

pgAdmin4 v9.13 candidate builds, and source code are available at
https://developer.pgadmin.org/builds/2026-03-03-1/

Yogesh, could you please verify this for Thursday's release?

Akshay Joshi

Principal Engineer | Engineering Manager | pgAdmin Hacker

enterprisedb.com

*  Blog*: https://www.enterprisedb.com/akshay-joshi
*  GitHub*: https://github.com/akshay-joshi
*  LinkedIn*: https:// <http://goog_373708537>
www.linkedin.com/in/akshay-joshi-a9317b14

---

From: Yogesh Mahajan <[email-masked]>
Date: Thu, 5 Mar 2026 11:49:31 +0530

Hi Akshay,

One round of installer testing is completed. pgAdmin 4 version 9.13 can be
published.

Thanks,
Yogesh Mahajan
EnterpriseDB