Subject: [pgAdmin][Patch] RM 6306 - UI issue in Delete records form data output table.

From: Yogesh Mahajan <[email-masked]>
Date: Mon, 12 Apr 2021 10:57:51 +0530

Hi,

Please find the attached patch which fixes the error while selecting the
row which was deleted just before selection operation.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 12 Apr 2021 11:46:50 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*