Subject: pgAdmin4 v7.8 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 16 Oct 2023 16:16:48 +0530

Hi All,

pgAdmin4 v7.8 candidate builds and source code is available at
https://developer.pgadmin.org/builds/2023-10-16-1/

Yogesh, could you please verify this for Thursday's release?

--
Akshay Joshi
Principal Software Architect
www.enterprisedb.com

*Blog*: https://www.enterprisedb.com/akshay-joshi
*GitHub*: https://github.com/akshay-joshi
*LinkedIn*: https://www.linkedin.com/in/akshay-joshi-086497216

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 17 Oct 2023 17:08:44 +0530

Hi All,

We have fixed some issues which need a respin. The latest candidate builds
and source code is available at
https://developer.pgadmin.org/builds/2023-10-17-1/

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 18 Oct 2023 15:40:38 +0530

The latest candidate builds and source code is available at
https://developer.pgadmin.org/builds/2023-10-18-2/

On Tue, Oct 17, 2023 at 5:08 PM Akshay Joshi <[email-masked]>
wrote:

> On Mon, Oct 16, 2023 at 4:16 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi All,
>>

---

From: Yogesh Mahajan <[email-masked]>
Date: Thu, 19 Oct 2023 15:28:40 +0530

Hi Akshay,

One round of installer testing is completed. Version 7.8 can be released.

Thanks,
Yogesh Mahajan
EnterpriseDB

On Wed, Oct 18, 2023 at 3:41 PM Akshay Joshi <[email-masked]>
wrote:

> On Tue, Oct 17, 2023 at 5:08 PM Akshay Joshi <
>> We have fixed some issues which need a respin. The latest
>> candidate builds and source code is available at