Subject: pgAdmin4 v7.7 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 18 Sep 2023 19:49:56 +0530

Hi All,

pgAdmin4 v7.7 candidate builds and source code is available at
https://developer.pgadmin.org/builds/2023-09-18-1/

Yogesh, could you please verify this for Thursday's release?

--
Akshay Joshi
Principal Software Architect
www.enterprisedb.com

*Blog*: https://www.enterprisedb.com/akshay-joshi
*GitHub*: https://github.com/akshay-joshi
*LinkedIn*: https://www.linkedin.com/in/akshay-joshi-086497216

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 20 Sep 2023 11:52:01 +0530

Hi All

The latest candidate builds and source code is available at
https://developer.pgadmin.org/builds/2023-09-20-1/

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 20 Sep 2023 13:54:02 +0530

Found one issue during testing, so respin the build again.
The latest candidate builds and source code is available at
https://developer.pgadmin.org/builds/2023-09-20-2/
<https://developer.pgadmin.org/builds/2023-09-20-2/>

On Wed, Sep 20, 2023 at 11:52 AM Akshay Joshi <[email-masked]>
wrote:

> On Mon, Sep 18, 2023 at 7:49 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi All,
>>

---

From: Yogesh Mahajan <[email-masked]>
Date: Thu, 21 Sep 2023 13:06:37 +0530

Hi Akshay,

Installer testing is completed. We can release the version 7.7.

Thanks,
Yogesh Mahajan
EnterpriseDB

On Wed, Sep 20, 2023 at 1:54 PM Akshay Joshi <[email-masked]>
wrote:

> On Wed, Sep 20, 2023 at 11:52 AM Akshay Joshi <