Subject: pgAdmin4 v8.13 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 11 Nov 2024 16:43:35 +0530

Hi All,

pgAdmin4 v8.13 candidate builds and source code is available at
https://developer.pgadmin.org/builds/2024-11-11-1/

Yogesh, could you please verify this for Thursday's release?

Akshay Joshi

Principle Software Architect

enterprisedb.com

*  Blog*: https://www.enterprisedb.com/akshay-joshi
*  GitHub*: https://github.com/akshay-joshi
*  LinkedIn*: https://www.linkedin.com/in/akshay-joshi-086497216

---

From: Usman Khan <[email-masked]>
Date: Mon, 11 Nov 2024 19:12:55 +0500

Hi Hackers,

I will test on the following
1. Ubuntu 24.04
2. windows 11

---

From: Usman Khan <[email-masked]>
Date: Mon, 11 Nov 2024 23:28:39 +0500

Hi Hackers,
I have performed the release testing for following

   - ubuntu 24.04
   - windows 11

No issue found at my end. For reference I have performed basic sanity with
attached test cases.

On Mon, Nov 11, 2024 at 7:12 PM Usman Khan <[email-masked]> wrote:

> On Mon, Nov 11, 2024 at 4:13 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi All,
>>

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 12 Nov 2024 08:29:00 +0530

Thanks Usman

---

From: Yogesh Mahajan <[email-masked]>
Date: Thu, 14 Nov 2024 09:48:31 +0530

Hi Akshay,

One round of installer testing is completed. pgadmin version 8.13 can be
released.

Thanks,
Yogesh Mahajan
EnterpriseDB