Subject: pgAdmin4 v8.2 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 8 Jan 2024 16:21:29 +0530

Hi All,

pgAdmin4 v8.2 candidate builds and source code is available at
https://developer.pgadmin.org/builds/2024-01-08-1/

Yogesh, could you please verify this for Thursday's release?

--
Akshay Joshi
Principal Software Architect
www.enterprisedb.com

*Blog*: https://www.enterprisedb.com/akshay-joshi
*GitHub*: https://github.com/akshay-joshi
*LinkedIn*: https://www.linkedin.com/in/akshay-joshi-086497216

---

From: Yogesh Mahajan <[email-masked]>
Date: Thu, 11 Jan 2024 12:08:42 +0530

Hi Akshay,

One round of installer testing is completed. version 8.2 can be released.

Thanks,
Yogesh Mahajan
EnterpriseDB