Subject: [pgAdmin4][Patch] - Feature Tests Failure Fix

From: Yogesh Mahajan <[email-masked]>
Date: Mon, 8 Feb 2021 13:53:53 +0530

Hello,

Please find a patch which fixes feature tests failures that occurred due to
new feature logical replication.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 8 Feb 2021 14:36:08 +0530

Hi Yogesh

Please fix the PEP8 issues and send the patch again.

On Mon, Feb 8, 2021 at 1:54 PM Yogesh Mahajan <
[email-masked]> wrote:

> Hello,
>
> Please find a patch which fixes feature tests failures that occurred due
> to new feature logical replication.
>
>
> Thanks,
> Yogesh Mahajan
> EnterpriseDB
>

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Yogesh Mahajan <[email-masked]>
Date: Mon, 8 Feb 2021 15:03:33 +0530

Hi,

Please find the updated patch.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 8 Feb 2021 16:44:25 +0530

Thanks, patch applied.