Subject: [pgAdmin][Patch] Bug #5886 - New foreign key creation on exist table

From: Yogesh Mahajan <[email-masked]>
Date: Tue, 1 Dec 2020 11:04:09 +0530

Hi,

Please find the attached patch which fixes the false error shown while
adding a new foreign key from table dialogue in case of an already existing
foreign key with Auto FK Index=True to table.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 1 Dec 2020 11:37:03 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*