Subject: [pgAdmin][Patch] RM6076 - No error thrown while importing server if servers.json has incorrect keys/insufficient keys

From: Yogesh Mahajan <[email-masked]>
Date: Thu, 1 Apr 2021 17:42:56 +0530

Hello Team,

Please find an attached patch which shows the exact error if the json file
used to load the server has missing keys/incorrect key value.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 2 Apr 2021 08:59:20 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*