Subject: pgAdmin4 v8.9 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 24 Jun 2024 21:59:08 +0530

Hi All,

pgAdmin4 v8.9 candidate builds and source code is available at
https://developer.pgadmin.org/builds/2024-06-24-1/

Yogesh, could you please verify this for Thursday's release?

Akshay Joshi

Principle Software Architect

enterprisedb.com

*  Blog*: https://www.enterprisedb.com/akshay-joshi
*  GitHub*: https://github.com/akshay-joshi
*  LinkedIn*: https://www.linkedin.com/in/akshay-joshi-086497216

---

From: Usman Khan <[email-masked]>
Date: Mon, 24 Jun 2024 23:57:52 +0500

Hi Hackers,
I am going to verify on Windows 11 and Ubuntu 24.04.

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 25 Jun 2024 07:17:47 +0530

Thanks Usman

On Tue, 25 Jun, 2024, 12:28 am Usman Khan, <[email-masked]> wrote:

> On Mon, Jun 24, 2024 at 9:29 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi All,
>>

---

From: Usman Khan <[email-masked]>
Date: Tue, 25 Jun 2024 13:15:37 +0500

Hi Hackers,

I performed the basic sanity for windows 11 and ubuntu 24.04. No issue
found.
I verified both the new installation and upgrade(from 8.7 to 8.9)
scenarios. Postgresql 16 is used.

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 25 Jun 2024 14:45:42 +0530

> scenarios. Postgresql 16 is used.

   Thanks.

>
> On Tue, Jun 25, 2024 at 6:48 AM Akshay Joshi <

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 25 Jun 2024 15:31:19 +0530

Hi All,

We have found one small issue in the 2FA dialog that is fixed. The latest
candidate builds and source code is available at
https://developer.pgadmin.org/builds/2024-06-25-1/

---

From: Usman Khan <[email-masked]>
Date: Tue, 25 Jun 2024 20:40:38 +0500

Hi Hackers,
I have done the verification on ubuntu 24 and windows 11 on this latest
build.
For this build, I only performed the clean installation, I am sure that
would be enough?

On Tue, Jun 25, 2024 at 3:01 PM Akshay Joshi <[email-masked]>
wrote:

> On Tue, Jun 25, 2024 at 2:45 PM Akshay Joshi <

---

From: Khushboo Vashi <[email-masked]>
Date: Wed, 26 Jun 2024 09:46:55 +0530

On Tue, Jun 25, 2024 at 9:10 PM Usman Khan <[email-masked]> wrote:

> As per the process, we test both install and upgrade scenarios.

> On Tue, Jun 25, 2024 at 3:01 PM Akshay Joshi <

---

From: Usman Khan <[email-masked]>
Date: Wed, 26 Jun 2024 11:43:49 +0500

Upgrade scenarios are done again.

My point to skip it for the second iteration was due to the fact that no
fix has been made related to the upgrade scenario or around it, so only
installation would work.

On Wed, Jun 26, 2024 at 9:17 AM Khushboo Vashi <
[email-masked]> wrote:

>>> We have found one small issue in the 2FA dialog that is fixed. The
>>> latest candidate builds and source code is available at

---

From: Yogesh Mahajan <[email-masked]>
Date: Thu, 27 Jun 2024 08:56:40 +0530

Hi Akshay,

One round of installer testing is completed. pgAdmin version 8.9 can be
released.

Thanks,
Yogesh Mahajan
EnterpriseDB