Subject: Replace PyCrypto by cryptography

From: Cyril Jouve <[email-masked]>
Date: Wed, 30 Jan 2019 20:54:53 +0100

Hello,

this removes the PyCrypto dependency and replace it by cryptography (3272
<https://redmine.postgresql.org/issues/3272>).

Regards,
Cyril

---

From: Dave Page <[email-masked]>
Date: Thu, 31 Jan 2019 14:57:46 +0000

Thanks, patch applied.

On Wed, Jan 30, 2019 at 8:55 PM Cyril Jouve <[email-masked]> wrote:
>
> Hello,
>
> this removes the PyCrypto dependency and replace it by cryptography (3272).
>
> Regards,
> Cyril

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company