Subject: [pgAdmin][patch] Linter for JSX files

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 8 Apr 2021 16:05:59 +0530

Hi Hackers,

Attached patch contains the required changes for including JSX files in
linter checks.
Please review.

-- 
Thanks,
Aditya Toshniwal
pgAdmin hacker | Sr. Software Engineer | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 8 Apr 2021 18:16:23 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*