Subject: pgAdmin4 v5.1 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 22 Mar 2021 19:03:05 +0530

Hi All,

pgAdmin4 v5.1 candidate builds and source can be found at
https://developer.pgadmin.org/builds/2021-03-22-1/

Fahar, can you please verify it for release on Thursday.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 23 Mar 2021 19:50:20 +0530

Hi All,

Most of the users found a scroll bar issue with the last release v5.0, we
have fixed that issue as it is important to fix it before the new release.
New candidate builds and source can be found at
https://developer.pgadmin.org/builds/2021-03-23-1/

---

From: Fahar Abbas <[email-masked]>
Date: Thu, 25 Mar 2021 17:17:11 +0500

@Akshay Joshi <[email-masked]>
 One Round of testing has been completed on all supported platforms and
pgadmin4 5.1 is ready for the release.

On Tue, Mar 23, 2021 at 7:20 PM Akshay Joshi <[email-masked]>
wrote:

> On Mon, Mar 22, 2021 at 7:03 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi All,
>>

-- 
Fahar Abbas
EnterpriseDB Corporation
Phone Office: +92-51-835-8874
Phone Direct: +92-51-8466803
Mobile: +92-333-5409707
Skype ID: *live:fahar.abbas*
Website: www.enterprisedb.com