Subject: [pgAdmin4][Patch] RM 3899 - Unable to Drop Rules for table and foreign table through properties section

From: Khushboo Vashi <[email-masked]>
Date: Thu, 31 Jan 2019 11:45:44 +0530

Hi,

Please find the attached patch to fix the RM 3899 - Unable to Drop Rules
for table and foreign table through properties section.

Another minor issue fixed with this patch is - while adding/editing the
foreign table, the foreign server cache level has not getting updated that
has been fixed now.

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 31 Jan 2019 13:04:11 +0530

Thanks patch applied.

-- 
*Akshay Joshi*

*Sr. Software Architect *

*Phone: +91 20-3058-9517Mobile: +91 976-788-8246*