Subject: pgAdmin4 v4.26 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 14 Sep 2020 18:39:00 +0530

Hi All,

pgAdmin4 v4.26 candidate builds and source can be found at
https://developer.pgadmin.org/builds/2020-09-14-1/

Fahar, can you please verify it for release on Thursday.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 15 Sep 2020 18:42:28 +0530

Hi All

We have found two issues today, so have to create the candidate build
again. The latest candidate builds and source can be found at
https://developer.pgadmin.org/builds/2020-09-15-1/

---

From: Fahar Abbas <[email-masked]>
Date: Thu, 17 Sep 2020 16:07:38 +0500

@Akshay Joshi <[email-masked]>

One Round of testing has been done, Can you please publish pgadmin4 4.26.

Kind Regards,

On Tue, Sep 15, 2020 at 6:12 PM Akshay Joshi <[email-masked]>
wrote:

> On Mon, Sep 14, 2020 at 6:39 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi All,
>>

-- 
Fahar Abbas
QMG
EnterpriseDB Corporation
Phone Office: +92-51-835-8874
Phone Direct: +92-51-8466803
Mobile: +92-333-5409707
Skype ID: *live:fahar.abbas*
Website: www.enterprisedb.com