Subject: [pgAdmin4][Patch] - RM 5383 - Error related to OID displayed if Click on properties of synonym and Click on refresh button

From: Khushboo Vashi <[email-masked]>
Date: Tue, 14 Apr 2020 11:29:33 +0530

Hi,

Please find the attached small patch to fix the RM #5383 - Error related to
OID displayed if Click on properties of synonym and Click on refresh button.

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 14 Apr 2020 14:09:54 +0530

Thanks, patch applied.

On Tue, Apr 14, 2020 at 11:29 AM Khushboo Vashi <
[email-masked]> wrote:

> Hi,
>
> Please find the attached small patch to fix the RM #5383 - Error related
> to OID displayed if Click on properties of synonym and Click on refresh
> button.
>
> Thanks,
> Khushboo
>
>

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*