Subject: [pgAdmin4][Patch] - RM 6657 - Support for REMOTE_USER as Authentication.

From: Khushboo Vashi <[email-masked]>
Date: Tue, 12 Oct 2021 10:43:07 +0530

Hi,

Please find the attached patch for #6657 - Support for REMOTE_USER as
Authentication.

The initial patch was provided by *Tom Schreiber,* I have made the
necessary changes to work with pgAdmin and also added test cases and
documentation.
Please commit the patch on *Tom Schreiber's *name.

This patch also includes the fix for the RM #6719 - OAuth2 integration
redirect issue

Thanks,
Khushboo

---

From: Dave Page <[email-masked]>
Date: Tue, 12 Oct 2021 09:10:18 +0100

Very nice (the existence of the patch that is - I haven't reviewed it)! I
think this nicely rounds off and completes the auth mechanisms we're likely
to want.

-- 
Dave Page
Blog: https://pgsnake.blogspot.com
Twitter: @pgsnake

EDB: https://www.enterprisedb.com

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 12 Oct 2021 15:05:09 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*