Subject: [pgAdmin][RM3130] User can not open create new object dialogue with alt+shift+n key on collection node

From: Aditya Toshniwal <[email-masked]>
Date: Mon, 4 Nov 2019 13:28:31 +0530

Hi Hackers,

Attached is the patch to fix create object shortcut on collection nodes.
Kindly review.

-- 
Thanks and Regards,
Aditya Toshniwal
Sr. Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 5 Nov 2019 11:20:47 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*