Subject: Feature Test Fix

From: Yogesh Mahajan <[email-masked]>
Date: Thu, 1 Apr 2021 12:06:00 +0530

Hi Team,

Please find a patch which asserts the actual result of button click (before
it did not).
Also changes in locators for query tool & vire/edit data are accommodated.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 1 Apr 2021 12:19:12 +0530

Thanks, patch applied.

On Thu, Apr 1, 2021 at 12:06 PM Yogesh Mahajan <
[email-masked]> wrote:

> Hi Team,
>
> Please find a patch which asserts the actual result of button click
> (before it did not).

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Yogesh Mahajan <[email-masked]>
Date: Thu, 1 Apr 2021 12:27:45 +0530

Hello,

Please find one more patch which rename nomenclature for video & log file
names created by solenoid.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 1 Apr 2021 13:07:48 +0530

Thanks, patch applied.

On Thu, Apr 1, 2021 at 12:28 PM Yogesh Mahajan <
[email-masked]> wrote:

> On Thu, Apr 1, 2021 at 12:19 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Thanks, patch applied.
>>