Subject: Feature Test Fix

From: Yogesh Mahajan <[email-masked]>
Date: Tue, 13 Apr 2021 19:35:35 +0530

Hi,

Please find the attached patch which handles the long time taken to launch
pgAdmin in debug mode.
Feature tests were failing as pgAdmin was tried to reach before it
completed initialization.Currently if pgAdmin is launched with Debug=True,
then on jenkins job its taking 70+ seconds for completing initialisation.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 14 Apr 2021 12:13:11 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*