Subject: [pgAdmin]: CodeMirror black screen issue on macOS

From: Nikhil Mohite <[email-masked]>
Date: Tue, 16 Feb 2021 18:45:38 +0530

Hi Team,

Please find the patch for the code-mirror black screen issue on SQL and
other tabs that contains code-mirror. This issue is specific to macOS only.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 17 Feb 2021 09:38:27 +0530

Hi Nikhil

The issue is still reproducible for the function's SQL tab. Please fix and
send the patch.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Nikhil Mohite <[email-masked]>
Date: Thu, 18 Feb 2021 18:22:13 +0530

Hi Akshay/ Team,

Please find the updated patch for CodeMirror black screen issue.

Regards,
Nikhil Mohite.

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 19 Feb 2021 11:15:22 +0530

Thanks, patch applied.

On Thu, Feb 18, 2021 at 6:22 PM Nikhil Mohite <
[email-masked]> wrote:

> On Wed, Feb 17, 2021 at 9:38 AM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi Nikhil
>>
>> The issue is still reproducible for the function's SQL tab. Please fix
>> and send the patch.
>>