Subject: [pgAdmin][RM6307] - Incorrect values for dependents in pg10

From: Pradip Parkale <[email-masked]>
Date: Mon, 15 Mar 2021 22:16:00 +0530

Hi Hackers,

Please find the attached for RM6307 - Incorrect values for dependents for
publications in pg10.

This patch also includes the fix for RM6316- Primary key' in the table
dialogue Is not visible properly.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 16 Mar 2021 11:45:04 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*