Subject: [pgAdmin] RM3976 Use schema qualification while even accessing the catalog objects

From: Rahul Shirsat <[email-masked]>
Date: Sat, 6 Mar 2021 16:14:29 +0530

Hi Hackers,

Please find the below patch which adds the schema qualification for every
catalog object accessed.

Also find the list of changed nodes in the 2nd attachment.

-- 
*Rahul Shirsat*
Senior Software Engineer | EnterpriseDB Corporation.

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 9 Mar 2021 14:07:34 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*