Subject: [pgAdmin][RM7202] Update requirements for Flask-Security-Too

From: Aditya Toshniwal <[email-masked]>
Date: Wed, 2 Mar 2022 09:49:23 +0530

Hi Hackers,

Attached patch will enforce Flask-Security-Too to use the latest version.
The current requirement does not completely work.
Please review.

-- 
Thanks,
Aditya Toshniwal
pgAdmin Hacker | Software Architect | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 2 Mar 2022 11:00:59 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*