Subject: [pgAdmin4][Patch] - RM 3850 - EXEC script generates incorrect syntax: ERROR: syntax error at or near

From: Khushboo Vashi <[email-masked]>
Date: Wed, 23 Jan 2019 12:59:03 +0530

Hi,

Please find the attached patch to fix the RM 3850 - EXEC script generates
incorrect syntax: ERROR: syntax error at or near.

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 23 Jan 2019 14:16:13 +0530

Hi Khushboo

Patch not working when procedure is created with arguments. Can you please
verify it.

-- 
*Akshay Joshi*

*Sr. Software Architect *

*Phone: +91 20-3058-9517Mobile: +91 976-788-8246*

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 23 Jan 2019 14:23:22 +0530

Sorry, it's working. I'll review and commit it.

-- 
*Akshay Joshi*

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 23 Jan 2019 14:45:17 +0530

Thanks patch applied.

On Wed, Jan 23, 2019 at 2:23 PM Akshay Joshi <[email-masked]>
wrote:

> On Wed, Jan 23, 2019 at 2:16 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi Khushboo
>>
>> Patch not working when procedure is created with arguments. Can you
>> please verify it.
>>
>>> Please find the attached patch to fix the RM 3850 - EXEC script
>>> generates incorrect syntax: ERROR: syntax error at or near.
>>>
>>> Thanks,
>>> Khushboo
>>>
>>>
>>>
>>
>> --
>> *Akshay Joshi*
>>

-- 
*Akshay Joshi*