Subject: [pgAdmin][RM6153]: Add publication and subscription support in Schema Diff.

From: Pradip Parkale <[email-masked]>
Date: Wed, 3 Feb 2021 21:51:30 +0530

Hi Hackers,

Please find the attached patch for publication and subscription support in
Schema Diff.

Also, added the dependencies for publication and subscription.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 4 Feb 2021 11:54:26 +0530

Hi Pradip

I haven't started reviewing your patch but seems you haven't written test
cases for schema diff. Please add and then submit the patch again.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Pradip Parkale <[email-masked]>
Date: Mon, 8 Feb 2021 15:01:30 +0530

Hi Akshay,

Please find the updated patch.

On Thu, Feb 4, 2021 at 11:54 AM Akshay Joshi <[email-masked]>
wrote:

>> Please find the attached patch for publication and subscription support
>> in Schema Diff.
>>

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 15 Feb 2021 16:07:59 +0530

Thanks, patch applied.

On Mon, Feb 8, 2021 at 3:01 PM Pradip Parkale <
[email-masked]> wrote:

> On Thu, Feb 4, 2021 at 11:54 AM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi Pradip
>>

---

From: Pradip Parkale <[email-masked]>
Date: Mon, 15 Feb 2021 18:26:47 +0530

Hi Akshay,
Please find the attached patch for API failure.

On Mon, Feb 15, 2021 at 4:08 PM Akshay Joshi <[email-masked]>
wrote:

>>> I haven't started reviewing your patch but seems you haven't written
>>> test cases for schema diff. Please add and then submit the patch again.
>>>

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 15 Feb 2021 18:31:26 +0530

Thanks, patch applied.

On Mon, Feb 15, 2021 at 6:26 PM Pradip Parkale <
[email-masked]> wrote:

> On Mon, Feb 15, 2021 at 4:08 PM Akshay Joshi <
>>>>> Please find the attached patch for publication and subscription
>>>>> support in Schema Diff.
>>>>>