Subject: [pgAdmin][RM5004] Fix yarn audit issues and remove deprecated uglifyjs-webpack-plugin

From: Aditya Toshniwal <[email-masked]>
Date: Wed, 11 Dec 2019 12:52:23 +0530

Hi Hackers,

Attached is the patch to fix the issues reported by "yarn audit", which
required few package updates.
Also, replace the deprecated uglifyjs-webpack-plugin
with terser-webpack-plugin.

Kindly review.

-- 
Thanks and Regards,
Aditya Toshniwal
Sr. Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 11 Dec 2019 14:04:03 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*