Subject: [pgAdmin][RM7322] Error Message displayed "Request failed with status code 503" if create new database on Windows only

From: Pradip Parkale <[email-masked]>
Date: Fri, 22 Apr 2022 07:37:07 +0530

Hi Hackers,

You can find the attached patch for #7322. The error message "Request
failed with status code 503" appears if you create a new database.
I also solved their issue with the SQL panel being editable.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 22 Apr 2022 15:59:58 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*